UpdraftPlus <= 1.13.4 - Stored Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2017-18593
CVSS 5.4 (Medium)
Publicly Published August 8, 2017
Last Updated December 14, 2022


The updraftplus plugin before 1.13.5 for WordPress has XSS in rare cases where an attacker controls a string logged to a log file.



1 affected software package

Software Type Plugin
Software Slug updraftplus (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.13.5, or a newer patched version
Affected Version
  • <= 1.13.4
Patched Version
  • 1.13.5

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.