Video Conferencing with Zoom <= 4.4.5 - Sensitive Information Exposure

Missing Authorization
CVE CVE-2024-2033
CVSS 4.3 (Medium)
Publicly Published March 22, 2024
Last Updated April 9, 2024
Researcher Krzysztof Zając - CERT PL


The Video Conferencing with Zoom plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.4.5 via the get_assign_host_id AJAX action. This makes it possible for authenticated attackers, with subscriber access or higher, to enumerate usernames, emails and IDs of all users on a site.



1 affected software package

Software Type Plugin
Software Slug video-conferencing-with-zoom-api (view on
Patched? Yes
Remediation Update to version 4.4.6, or a newer patched version
Affected Version
  • <= 4.4.5
Patched Version
  • 4.4.6

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.