Live Streaming - Broadcast Live Video <= 5.5.15 - Missing Authorization to Unauthenticated Remote Code Execution

Improper Input Validation
CVE CVE-2023-25699
CVSS 9.1 (Critical)
Publicly Published February 20, 2023
Last Updated February 24, 2023
Researcher minhtuanact


The Live Streaming - Broadcast Live Video Plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 5.5.15. This allows unauthenticated attackers to execute code on the server.



1 affected software package

Software Type Plugin
Software Slug videowhisper-live-streaming-integration (view on
Patched? Yes
Remediation Update to version 5.5.16, or a newer patched version
Affected Version
  • <= 5.5.15
Patched Version
  • 5.5.16

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.