Order Limit for WooCommerce <= 2.0.0 - Missing Authorization

Missing Authorization
CVE CVE-2024-32675
CVSS 5.3 (Medium)
Publicly Published April 17, 2024
Last Updated April 23, 2024
Researcher Abdi Pranata


The Order Limit for WooCommerce plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the save_rules, save_wcol_options, xsollwc_support_form, and wcol_load_new_row functions in versions up to, and including, 2.0.0. This makes it possible for unauthenticated attackers to perform unauthorized actions.



Vulnerability Details for Order Limit for WooCommerce

Software Type Plugin
Software Slug wc-order-limit-lite (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.0.1, or a newer patched version
Affected Version
  • <= 2.0.0
Patched Version
  • 2.0.1

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.