WiserNotify Social Proof <= 2.5 - Missing Authorization

Missing Authorization
CVE CVE-2023-41690
CVSS 5.3 (Medium)
Publicly Published September 4, 2023
Last Updated September 8, 2023
Researcher Abdi Pranata


The WiserNotify Social Proof plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the varify_api() function hooked via an AJAX action in versions up to, and including, 2.5. This makes it possible for unauthenticated attackers to trigger API verification.



1 affected software package

Software Type Plugin
Software Slug wiser-notify (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.6, or a newer patched version
Affected Version
  • <= 2.5
Patched Version
  • 2.6

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.