Thank You Page Customizer for WooCommerce – Increase Your Sales <= 1.0.13 - Cross-Site Request Forgery via send_email

Cross-Site Request Forgery (CSRF)
CVE CVE-2022-46812
CVSS 4.3 (Medium)
Publicly Published March 22, 2023
Last Updated May 30, 2023
Researcher Cat


The Thank You Page Customizer for WooCommerce – Increase Your Sales plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.0.13. This is due to missing or incorrect nonce validation on the send_email function. This makes it possible for unauthenticated attackers to send emails via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. CVE-2022-46810 may be a duplicate of this issue.



1 affected software package

Software Type Plugin
Software Slug woo-thank-you-page-customizer (view on
Patched? Yes
Remediation Update to version 1.0.14, or a newer patched version
Affected Version
  • <= 1.0.13
Patched Version
  • 1.0.14

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.