|WooCommerce Pre-Orders <= 2.0.2 - Cross-Site Request Forgery||CVE-2023-3508||Erwan LR||July 10, 2023|
|WooCommerce Pre-Orders <= 2.0.2 - Cross-Site Request Forgery to Order Cancellation||CVE-2023-3507||Erwan LR||July 10, 2023|
|WooCommerce Pre-Orders <= 2.0.1 - Reflected Cross-Site Scripting||Chris Shultz||June 26, 2023|
|WooCommerce Pre-Orders <= 2.0.0 - Authenticated (Contributor+) Stored Cross-Site Scripting||CVE-2023-32793||Rafie Muhammad||May 15, 2023|
|WooCommerce Pre-Orders <= 1.9.0 - Unauthenticated Cross-Site Scripting||CVE-2023-32802||Rafie Muhammad||May 15, 2023|
All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.
Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.
The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.Documentation