WP Simple Shopping Cart <= 4.6.3 - Information Disclosure

Information Exposure
CVE CVE-2023-1431
CVSS 5.3 (Medium)
Publicly Published March 16, 2023
Last Updated March 16, 2023
Researcher Ayoub Safa


The WP Simple Shopping Cart plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 4.6.3 due to the plugin saving shopping cart data exports in a publicly accessible location (/wp-content/plugins/wordpress-simple-paypal-shopping-cart/includes/admin/). This makes it possible for unauthenticated attackers to view information that should be limited to administrators only and can include data like first name, last name, email, address, IP Address, and more.



1 affected software package

Software Type Plugin
Software Slug wordpress-simple-paypal-shopping-cart (view on wordpress.org)
Patched? Yes
Remediation Update to version 4.6.4, or a newer patched version
Affected Version
  • 4.6.3 - 4.6.3
Patched Version
  • 4.6.4

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.