WPCafe <= 2.2.22 - Missing Authorization

Missing Authorization
CVE CVE-2023-47805
CVSS 5.3 (Medium)
Publicly Published November 15, 2023
Last Updated April 17, 2024
Researcher Abdi Pranata


The WPCafe plugin for WordPress is vulnerable to unauthorized access, modification, or loss of data due to a missing capability check on several functions in versions up to, and including, 2.2.22. This makes it possible for unauthenticated attackers to make use of the unprotected functionality.



1 affected software package

Software Type Plugin
Software Slug wp-cafe (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.2.23, or a newer patched version
Affected Version
  • <= 2.2.22
Patched Version
  • 2.2.23

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.