Shopping Cart & eCommerce Store <= 5.6.4 - Sensitive Information Exposure

Insecure Storage of Sensitive Information
CVE CVE-2024-4213
CVSS 5.3 (Medium)
Publicly Published May 10, 2024
Last Updated May 10, 2024
Researcher rptl - nil


The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.6.4 via the order report functionality. This makes it possible for unauthenticated attackers to extract sensitive data including order details such as payment details, addresses and other PII.



Vulnerability Details for Shopping Cart & eCommerce Store

Software Type Plugin
Software Slug wp-easycart (view on
Patched? Yes
Remediation Update to version 5.6.5, or a newer patched version
Affected Version
  • <= 5.6.4
Patched Version
  • 5.6.5

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.