WP MAPS – Easiest & Most Advanced WordPress Plugin for Google Maps <= 4.2.3 - Cross-Site Request Forgery

5.4
Cross-Site Request Forgery (CSRF)
CVE CVE-2022-25600
CVSS 5.4 (Medium)
Publicly Published February 22, 2022
Last Updated January 22, 2024
Researcher Vladislav Pokrovsky (ΞX.MI) - Patchstack

Description

Cross-Site Request Forgery (CSRF) vulnerability affecting Delete Marker Category, Delete Map, and Copy Map functions in WP Google Map plugin (versions <= 4.2.3).

References

Share

Vulnerability Details for WP Maps – Display Google Maps Perfectly with Ease

Software Type Plugin
Software Slug wp-google-map-plugin (view on wordpress.org)
Patched? Yes
Remediation Update to version 4.2.4, or a newer patched version
Affected Version
  • < 4.2.4
Patched Version
  • 4.2.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation