WordPress Backup & Migration <= 1.4.7 - Unauthenticated Sensitive Information Exposure

5.3
Information Exposure
CVE CVE-2024-31254
CVSS 5.3 (Medium)
Publicly Published April 5, 2024
Last Updated April 11, 2024
Researcher Joshua Chan

Description

The WordPress Backup & Migration plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.4.7 via log files. This makes it possible for unauthenticated attackers to extract sensitive data from log files.

References

Share

Vulnerability Details for WordPress Backup & Migration

Software Type Plugin
Software Slug wp-migration-duplicator (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.4.8, or a newer patched version
Affected Version
  • <= 1.4.7
Patched Version
  • 1.4.8

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation