WP Reactions Lite <= 1.3.3 - Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2021-24723
CVSS 5.4 (Medium)
Publicly Published September 28, 2021
Last Updated January 22, 2024
Researcher Shivam Rai


The WP Reactions Lite WordPress plugin before 1.3.6 does not properly sanitize inputs within wp-admin pages, allowing users with sufficient access to inject XSS payloads within /wp-admin/ pages.



Vulnerability Details for WP Reactions Lite

Software Type Plugin
Software Slug wp-reactions-lite (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.3.6, or a newer patched version
Affected Version
  • < 1.3.6
Patched Version
  • 1.3.6

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.