WP Recipe Maker

Information

Software Type Plugin
Software Slug wp-recipe-maker (view on wordpress.org)
Software Status Active
Software Author brechtvds
Software Website bootstrapped.ventures
Software Downloads 2,881,218
Software Active Installs 50,000
Software Record Last Updated July 25, 2024

12 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
WP Recipe Maker <= 9.1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'group_tag' Patched CVE-2024-0383 6.4 wesley (wcraft) June 18, 2024
WP Recipe Maker <= 9.3.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via wprm-recipe-roundup-item Shortcode Patched CVE-2024-3490 6.4 stealthcopter May 1, 2024
WP Recipe Maker <= 9.2.1 - Authenticated Stored Cross-Site Scripting via Video Embed Patched CVE-2024-1571 4.4 Sh March 14, 2024
WP Recipe Maker <= 9.1.2 - Missing Authorization to Authenticated (Subscriber+) SQL Injecton Patched CVE-2024-1206 8.8 Lucio Sá February 7, 2024
WP Recipe Maker <= 9.1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via header_tag Patched CVE-2024-0382 6.4 wesley (wcraft) January 17, 2024
WP Recipe Maker <= 9.1.0 - Directory Traversal Patched CVE-2024-0380 5.4 wesley (wcraft) January 17, 2024
WP Recipe Maker <= 9.1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via icon_color Patched CVE-2024-0255 6.4 wesley (wcraft) January 17, 2024
WP Recipe Maker <= 9.1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'tag' Patched CVE-2024-0381 6.4 wesley (wcraft) January 17, 2024
WP Recipe Maker <= 9.1.0 - Authenticated(Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2023-6958 6.4 wesley (wcraft) January 17, 2024
WP Recipe Maker <= 9.1.0 - Reflected Cross-Site Scripting via Referer Patched CVE-2023-6970 6.1 wesley (wcraft) January 17, 2024
WP Recipe Maker <= 9.1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Recipe Notes Patched CVE-2024-0384 6.4 wesley (wcraft) January 17, 2024
WP Recipe Maker <= 8.6.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2022-4468 6.4 István Márton December 19, 2022

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation