WP Ultimate Exporter <= 2.4.1 - Unauthenticated Information Disclosure

Information Exposure
CVE CVE-2023-2487
CVSS 5.3 (Medium)
Publicly Published October 3, 2023
Last Updated January 12, 2024
Researcher Jonas Höbenreich


The WP Ultimate Exporter plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 2.4.1 due to insufficient protection on the directory in which exported files are stored in. This can allow unauthenticated attackers to extract sensitive data from accessible log files which can contain information from posts, pages, users, comments, and more. CVE-2023-45066 appears to be a duplicate of this issue.



Vulnerability Details for Export All Posts, Products, Orders, Refunds & Users

Software Type Plugin
Software Slug wp-ultimate-exporter (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.4.2, or a newer patched version
Affected Version
  • <= 2.4.1
Patched Version
  • 2.4.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.