Migration, Backup, Staging – WPvivid <= 0.9.35 - Sensitive Information Disclosure

4.9
Information Exposure
CVSS 4.9 (Medium)
Publicly Published March 23, 2020
Last Updated January 22, 2024
Researcher WebARX Security - WebARX Security

Description

The Migration, Backup, Staging – WPvivid plugin for WordPress is vulnerable to sensitive information disclosure of a WordPress site's database due to missing capability checks on the wp_ajax_wpvivid_add_remote AJAX action that allows low-level authenticated attackers to send back-ups to a remote location of their choice for review. This affects versions up to, and including 0.9.35.

Wordfence blocked 118 attacks targeting this vulnerability in the past 24 hours.

References

Share

Vulnerability Details for Migration, Backup, Staging – WPvivid

Software Type Plugin
Software Slug wpvivid-backuprestore (view on wordpress.org)
Patched? Yes
Remediation Update to version 0.9.36, or a newer patched version
Affected Version
  • < 0.9.36
Patched Version
  • 0.9.36

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation