YITH Maintenance Mode <= 1.3.7 - Stored Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2021-36841
CVSS 6.9 (Medium)
Publicly Published September 15, 2021
Last Updated January 22, 2024
Researcher Asif Nawaz Minhas - Patchstack Alliance


Authenticated Stored Cross-Site Scripting (XSS) vulnerability in YITH Maintenance Mode (WordPress plugin) versions <= 1.3.7, vulnerable parameter &yith_maintenance_newsletter_submit_label. Possible even when unfiltered HTML is disallowed by WordPress configuration.



Vulnerability Details for YITH Maintenance Mode

Software Type Plugin
Software Slug yith-maintenance-mode (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.3.8, or a newer patched version
Affected Version
  • <= 1.3.7
Patched Version
  • 1.3.8

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.