Yml for Yandex Market <= 3.10.7 - Reflected Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2023-30473
CVSS 6.1 (Medium)
Publicly Published April 17, 2023
Last Updated April 20, 2023
Researcher LEE SE HYOUNG


The Yml for Yandex Market plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'page' parameter in versions up to, and including, 3.10.7 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.



Vulnerability Details for YML for Yandex Market

Software Type Plugin
Software Slug yml-for-yandex-market (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.10.8, or a newer patched version
Affected Version
  • < 3.10.8
Patched Version
  • 3.10.8

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.