YOP Poll <= 6.5.28 - Reusable Captcha via validateImage

Guessable CAPTCHA
CVE CVE-2023-46611
CVSS 5.3 (Medium)
Publicly Published October 24, 2023
Last Updated October 27, 2023
Researcher qilin_99


The YOP Poll plugin for WordPress is vulnerable to captcha bypass due to a reusable captcha bypass in the validateImage function in all versions up to, and including, 6.5.28. This makes it possible for unauthenticated attackers to vote multiple times using the same captcha image



1 affected software package

Software Type Plugin
Software Slug yop-poll (view on wordpress.org)
Patched? Yes
Remediation Update to version 6.5.29, or a newer patched version
Affected Version
  • <= 6.5.28
Patched Version
  • 6.5.29

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.