Zephyr Project Manager <= 3.2.42 - Missing Authorization to Cross-Site Scripting

Missing Authorization
CVSS 7.2 (High)
Publicly Published August 29, 2022
Last Updated February 3, 2023
Researcher WPScanTeam - WPScan


The Zephyr Project Manager plugin for WordPress is vulnerable to authorization bypass due to a missing capability check and lack of authentication/authorization on its REST endpoints in versions up to, and including, 3.2.42. This makes it possible for unauthenticated attackers to utilize them. Additionally, user input is not properly sanitized leading to Stored Cross-Site Scripting.



1 affected software package

Software Type Plugin
Software Slug zephyr-project-manager (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.2.5, or a newer patched version
Affected Versions
  • 3.2.41 - 3.2.41
  • 3.2.42 - 3.2.42
  • <= 3.2.4
Patched Version
  • 3.2.5

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.