Zephyr Project Manager < 3.2.55 - Missing Authorization to Cross-Site Scripting

7.2
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2022-2839
CVSS 7.2 (High)
Publicly Published September 8, 2022
Last Updated February 3, 2023
Researcher Rizacan Tufan

Description

The Zephyr Project Manager plugin for WordPress is vulnerable to authorization bypass due to a missing capability check and lack of authentication/authorization on its AJAX endpoints in versions up to 3.2.55. This makes it possible for unauthenticated attackers to utilize them. Additionally, user input is not properly sanitized leading to Stored Cross-Site Scripting.

References

Share

1 affected software package

Software Type Plugin
Software Slug zephyr-project-manager (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.2.55, or a newer patched version
Affected Version
  • < 3.2.55
Patched Version
  • 3.2.55

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation