Zippy <= 1.6.1 - Authenticated (Contributor+) Sensitive Information Disclosure

Information Exposure
CVE CVE-2023-26533
CVSS 4.3 (Medium)
Publicly Published March 30, 2023
Last Updated April 3, 2023
Researcher Junsu Yeo


The Zippy plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 1.6.1 via the adminInit function. This can allow authenticated attackers with access to the post editor, such as contributors, to create an export that will contain sensitive author information, such as usernames and password hashes.



1 affected software package

Software Type Plugin
Software Slug zippy (view on
Patched? Yes
Remediation Update to version 1.6.2, or a newer patched version
Affected Version
  • <= 1.6.1
Patched Version
  • 1.6.2

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.