Avada <= 7.11.1 - Authenticated(Contributor+) Server Side Request Forgery via 'ajax_import_options'

Server-Side Request Forgery (SSRF)
CVE CVE-2023-39313
CVSS 8.5 (High)
Publicly Published August 10, 2023
Last Updated August 14, 2023
Researcher Rafie Muhammad - Patchstack


The Avada theme for WordPress is vulnerable to Server-Side Request Forgery in versions up to, and including, 7.11.1 via the 'ajax_import_options' function. This can allow authenticated attackers with contributor privileges to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services.



1 affected software package

Software Type Theme
Software Slug Avada
Patched? Yes
Remediation Update to version 7.11.2, or a newer patched version
Affected Version
  • <= 7.11.1
Patched Version
  • 7.11.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.