Ask Me <= 6.8.1 - Reflected Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2022-1241
CVSS 6.1 (Medium)
Publicly Published May 16, 2022
Last Updated January 22, 2024
Researcher Veshraj Ghimire


The Ask me WordPress theme before 6.8.2 does not properly sanitise and escape several of the fields in the Edit Profile page, leading to Reflected Cross-Site Scripting issues



1 affected software package

Software Type Theme
Software Slug ask-me
Patched? Yes
Remediation Update to version 6.8.2, or a newer patched version
Affected Version
  • < 6.8.2
Patched Version
  • 6.8.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.