Betheme <= 27.1.1 - Missing Authorization

Missing Authorization
CVE CVE-2023-47770
CVSS 6.3 (Medium)
Publicly Published November 14, 2023
Last Updated November 17, 2023
Researcher Rafie Muhammad - Patchstack


The Betheme theme for WordPress is vulnerable to unauthorized access of functionality due to a missing capability check on one of its functions in versions up to, and including, 27.1.1. This makes it possible for authenticated attackers, with contributor-level access and above, to invoke this function.



1 affected software package

Software Type Theme
Software Slug betheme
Patched? Yes
Remediation Update to version 27.1.2, or a newer patched version
Affected Version
  • <= 27.1.1
Patched Version
  • 27.1.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.