Woodmart <= 7.0.4 - Unauthenticated Arbitrary Content Injection

Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')
CVE CVE-2023-25790
CVSS 5.3 (Medium)
Publicly Published February 16, 2023
Last Updated March 10, 2023
Researcher Vladislav Pokrovsky


The Woodmart theme for WordPress is vulnerable to Arbitrary Content Injection in versions up to, and including, 7.0.4. The cause of this vulnerability is undisclosed at this time. However, this vulnerability makes it possible for unauthenticated attackers to inject new content onto the website, possibly through the manipulation of posts to create new web pages, spam, or phishing.



1 affected software package

Software Type Theme
Software Slug woodmart
Patched? Yes
Remediation Update to version 7.1.1, or a newer patched version
Affected Version
  • <= 7.0.4
Patched Version
  • 7.1.1

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.