Atarim - Client Interface <= 3.9.1 - Missing Authorization via AJAX actions

Missing Authorization
CVSS 9.1 (Critical)
Publicly Published July 7, 2023
Last Updated January 22, 2024


The Atarim - Client Interface plugin for WordPress is vulnerable to unauthorized use of functionality due to a missing capability check on the avc_send_invitations and avc_delete_invitations functions in versions up to, and including, 3.9.1. This makes it possible for unauthenticated attackers to delete arbitrary accounts (and the content they created) on the site. The creation of accounts is also possible although new accounts are limited to the default role or subscriber, whichever is higher.



Vulnerability Details for Visual Website Collaboration, Feedback & Project Management – Atarim

Software Type Plugin
Software Slug atarim-visual-collaboration (view on
Patched? Yes
Remediation Update to version 3.9.2, or a newer patched version
Affected Version
  • < 3.9.2
Patched Version
  • 3.9.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.