Brizy < 1.0.126 - Authorization Bypass to Settings Updates

7.4
Improper Authorization
CVE CVE-2020-36714
CVSS 7.4 (High)
Publicly Published June 3, 2020
Last Updated January 22, 2024
Researcher Jerome Bruandet - NinTechNet

Description

The Brizy plugin for WordPress is vulnerable to authorization bypass due to a incorrect capability check on the is_administrator() function in versions up to, and including, 1.0.125. This makes it possible for authenticated attackers to access and interact with available AJAX functions.

Wordfence blocked 130 attacks targeting this vulnerability in the past 24 hours.

References

Share

1 affected software package

Software Type Plugin
Software Slug brizy (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.0.126, or a newer patched version
Affected Version
  • < 1.0.126
Patched Version
  • 1.0.126

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation