CP Multi View Event Calendar <= 1.4.13 - Insufficient Authorization

Improper Authorization
CVE CVE-2023-23814
CVSS 3.8 (Low)
Publicly Published February 20, 2023
Last Updated February 23, 2023
Researcher yuyudhn


The CP Multi View Event Calendar plugin for WordPress is vulnerable to Insufficient Authorization in versions up to, and including, 1.4.13 due to a lack of access control on the 'cp-admin-int.inc.php' page used for plugin settings. This could allow authenticated attackers with editor-level permissions or above, or any attacker exploiting a local file inclusion vulnerability, to modify plugin settings.



1 affected software package

Software Type Plugin
Software Slug cp-multi-view-calendar (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.4.15, or a newer patched version
Affected Version
  • <= 1.4.13
Patched Version
  • 1.4.15

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.