Events Made Easy <= 2.3.16 - Missing Authorization

Missing Authorization
CVE CVE-2023-0404
CVSS 5.4 (Medium)
Publicly Published December 23, 2022
Last Updated February 3, 2023
Researcher Marco Wotschka - Wordfence


The Events Made Easy plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on several functions related to AJAX actions in versions up to, and including, 2.3.16. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to invoke those functions intended for administrator use. While the plugin is still pending review from the WordPress repository, site owners can download a copy of the patched version directly from the developer's Github at



Vulnerability Details for Events Made Easy

Software Type Plugin
Software Slug events-made-easy (view on
Patched? Yes
Remediation Update to version 2.3.17, or a newer patched version
Affected Version
  • <= 2.3.16
Patched Version
  • 2.3.17

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.