JS Help Desk – Best Help Desk & Support Plugin <= 2.8.3 - Missing Authorization

5.3
Missing Authorization
CVE CVE-2024-31273
CVSS 5.3 (Medium)
Publicly Published April 5, 2024
Last Updated April 11, 2024
Researcher Fariq Fadillah Gusti Insani (fariqfgi)

Description

The JS Help Desk – Best Help Desk & Support Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on a function in versions up to, and including, 2.8.3. This makes it possible for unauthenticated attackers to perform an unauthorized action.

References

Share

Vulnerability Details for JS Help Desk – Best Help Desk & Support Plugin

Software Type Plugin
Software Slug js-support-ticket (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.8.4, or a newer patched version
Affected Version
  • <= 2.8.3
Patched Version
  • 2.8.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation