WooCommerce Product Stock Alert <= 2.0.1 - Information Disclosure

5.3
Information Exposure
CVE CVE-2023-37972
CVSS 5.3 (Medium)
Publicly Published July 12, 2023
Last Updated January 22, 2024
Researcher Mika

Description

The WooCommerce Product Stock Alert plugin for WordPress is vulnerable to Information Exposure in versions up to, and including, 2.0.1. This can allow attackers to extract information. The source of this vulnerability information, and data in the changeset, does not provide us with enough information to determine what information is affected and if this is a valid issue.

References

Share

1 affected software package

Software Type Plugin
Software Slug woocommerce-product-stock-alert (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.0.2, or a newer patched version
Affected Version
  • <= 2.0.1
Patched Version
  • 2.0.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation