WordPress Backup & Migration <= 1.4.3 - Missing Authorization to Settings Update

Missing Authorization
CVE CVE-2023-5737
CVSS 4.3 (Medium)
Publicly Published November 6, 2023
Last Updated November 7, 2023
Researcher Krzysztof Zając


The WordPress Backup & Migration plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the wt_save_import_settings function in all versions up to, and including, 1.4.3. This makes it possible for authenticated attackers, with subscriber-level access and above, to perform a settings update.



1 affected software package

Software Type Plugin
Software Slug wp-migration-duplicator (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.4.4, or a newer patched version
Affected Version
  • <= 1.4.3
Patched Version
  • 1.4.4

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.