Yuki <= 1.3.13 - Missing Authorization to Authenticated (Subscriber+) Theme Setting Reset

Missing Authorization
CVE CVE-2024-1388
CVSS 4.3 (Medium)
Publicly Published February 27, 2024
Last Updated February 28, 2024
Researcher Lucio Sá


The Yuki theme for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the reset_customizer_options() function in all versions up to, and including, 1.3.13. This makes it possible for authenticated attackers, with subscriber-level access and above, to reset the theme's settings.



Vulnerability Details for Yuki

Software Type Theme
Software Slug yuki (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.3.14, or a newer patched version
Affected Version
  • <= 1.3.13
Patched Version
  • 1.3.14

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.