Translate WordPress with GTranslate

Information

Software Type Plugin
Software Slug gtranslate (view on wordpress.org)
Software Status Active
Software Author edo888
Software Website gtranslate.io
Software Downloads 11,166,379
Software Active Installs 600,000
Software Record Last Updated July 18, 2024

6 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
GTranslate <= 3.0.3 - Authenticated (Administrator+) Cross-Site Scripting via Multiple Parameters Patched CVE-2023-4502 4.4 Pablo Sanchez August 25, 2023
Translate WordPress with GTranslate <= 2.9.6 - Reflected Cross-Site Scripting Patched CVE-2021-25103 4.7 ZhongFu Su January 10, 2022
GTranslate Pro and GTranslate Enterprise <= 2.8.64 - Reflected Cross-Site Scripting Patched CVE-2021-34630 5.8 July 23, 2021
GTranslate <= 2.8.51 - Reflected Cross Site Scripting Patched CVE-2020-11930 6.1 Gaurav April 20, 2020
Translate WordPress with GTranslate <= 2.8.10 - Open Redirect Patched 6.1 February 3, 2017
Translate WordPress with GTranslate <= 2.9.8 & Translate WordPress – Google Language Translator <= 6.0.13 - Missing Authorization to Sensitive Information Disclosure Patched CVE-2022-0770 8.8 Diogo Real March 7, 2022

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation