OAuth Single Sign On – SSO (OAuth Client)

Information

Software Type Plugin
Software Slug miniorange-login-with-eve-online-google-facebook (view on wordpress.org)
Software Status Active
Software Author cyberlord92
Software Website miniorange-login-with-eve-online-google-facebook
Software Downloads 146,283
Software Active Installs 5,000
Software Record Last Updated February 27, 2024

6 Vulnerabilities

Title CVE ID CVSS Researchers Date
OAuth Single Sign On – SSO (OAuth Client) <= 6.23.3 - Missing Authorization CVE-2022-34155 8.8 István Márton May 24, 2023
OAuth Single Sign On – SSO (OAuth Client) <= 6.22.5 - Authentication Bypass CVE-2022-2133 8.1 István Márton June 27, 2022
OAuth Single Sign On – SSO (OAuth Client) <= 6.22.5 - Cross-Site Scripting 6.4 June 22, 2022
Multiple miniOrange Plugins (Various Version) - Reflected Cross-Site Scripting 6.1 WPScanTeam August 30, 2021
OAuth Single Sign On – SSO (OAuth Client) <= 6.24.1 - Cross-Site Request Forgery via 'delete' in mooauth_client_applist_page CVE-2023-1092 4.3 Nguyen Thuc Tuyen February 28, 2023
OAuth Single Sign On – SSO (OAuth Client) <= 6.24.1- Cross-Site Request Forgery via 'discard' in mooauth_client_applist_page CVE-2023-1093 4.3 Erwan LR February 15, 2023

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation