Hubbub Lite <= 1.31.0 - Unauthenticated Information Exposure

5.3
Information Exposure
CVE CVE-2024-1526
CVSS 5.3 (Medium)
Publicly Published March 11, 2024
Last Updated April 24, 2024
Researcher Krzysztof Zając - CERT PL

Description

The Hubbub Lite – Fast, Reliable Social Sharing Buttons plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.33.0 via opengraph tags. This makes it possible for unauthenticated attackers to view short excerpts of password protected posts.

References

Share

Vulnerability Details for Hubbub Lite – Fast, Reliable Social Sharing Buttons

Software Type Plugin
Software Slug social-pug (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.33.1, or a newer patched version
Affected Version
  • <= 1.33.0
Patched Version
  • 1.33.1

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation