Stream <= 3.0.5 - Sensitive Data Exposure

7.5
Information Exposure
CVSS 7.5 (High)
Publicly Published May 31, 2016
Last Updated January 22, 2024
Researcher James Golovich

Description

The Stream plugin for WordPress is vulnerable to Sensitive Data Exposure in versions up to, and including, 3.0.5. This can allow unauthenticated attackers to extract sensitive data including logged entries.

References

Share

Vulnerability Details for Stream

Software Type Plugin
Software Slug stream (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.0.6, or a newer patched version
Affected Version
  • <= 3.0.5
Patched Version
  • 3.0.6

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation