Stream <= 3.0.5 - Sensitive Data Exposure

Information Exposure
CVSS 7.5 (High)
Publicly Published May 31, 2016
Last Updated January 10, 2023
Researcher James Golovich


The Stream plugin for WordPress is vulnerable to Sensitive Data Exposure in versions up to, and including, 3.0.5. This can allow unauthenticated attackers to extract sensitive data including logged entries.



1 affected software package

Software Type Plugin
Software Slug stream (view on
Patched? Yes
Remediation Update to version 3.0.6, or a newer patched version
Affected Version
  • <= 3.0.5
Patched Version
  • 3.0.6

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.