WP Event Manager – Easily Build your Calendar of Events! <= 3.1.27 - Stored Cross Site Scripting

6.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2022-1474
CVSS 6.1 (Medium)
Publicly Published June 20, 2022
Last Updated January 22, 2024
Researcher Utkarsh Agrawal

Description

The WP Event Manager WordPress plugin before 3.1.28 does not sanitise and escape its search before outputting it back in an attribute on the event dashboard, leading to a Reflected Cross-Site Scripting

References

Share

1 affected software package

Software Type Plugin
Software Slug wp-event-manager (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.1.28, or a newer patched version
Affected Version
  • < 3.1.28
Patched Version
  • 3.1.28

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation