CatFather

121
All Time Ranking
18
All Time Discoveries

18 Vulnerabilities

Title CVE ID CVSS Vector Date
WordPress Simple HTML Sitemap <= 2.8 - Reflected Cross-Site Scripting CVE-2024-32574 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N April 16, 2024
Libsyn Publisher Hub <= 1.4.4 - Authenticated (Contributor+) Stored Cross-Site Scripting CVE-2024-32140 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N April 12, 2024
Kattene <= 1.7 - Authenticated (Contributor+) Stored Cross-Site Scripting CVE-2024-32590 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N April 9, 2024
WP Sort Order <= 1.3.1 - Missing Authorization CVE-2024-31294 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N April 5, 2024
HeartThis <= 0.1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting CVE-2024-31121 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N March 29, 2024
SP Project & Document Manager <= 4.70 - Missing Authorization Stored Cross-Site Scripting CVE-2024-31118 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N March 29, 2024
Church Admin <= 4.1.18 - Missing Authorization CVE-2024-30505 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N March 28, 2024
Molongui <= 4.7.7 - Authenticated (Author+) Insecure Direct Object Reference CVE-2024-30507 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N March 28, 2024
Print Page block <= 1.0.8 - Authenticated (Contributor+) Stored Cross-Site Scripting CVE-2024-30438 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N March 28, 2024
Simply Static <= 3.1.3 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2024-30178 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N March 25, 2024
MyBookTable Bookstore <= 3.3.7 - Authenticated (Author+) Stored Cross-Site Scripting CVE-2024-29772 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N March 25, 2024
Molongui <= 4.7.7 - Authenticated (Author+) Stored Cross-Site Scripting CVE-2024-29764 5.5 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N March 25, 2024
Frontend Dashboard <= 2.2.1 - Authenticated (Subscriber+) Stored Cross-Site Scripting CVE-2024-29775 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N March 25, 2024
Church Admin <= 4.1.17 - Authenticated (Contributor+) Stored Cross-Site Scripting via meta-text CVE-2024-30193 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N March 25, 2024
Sitekit <= 1.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode CVE-2024-29111 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N March 16, 2024
Cryptocurrency Widgets – Price Ticker & Coins List <= 2.6.8 - Missing Authorization CVE-2024-27953 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N March 13, 2024
Image Optimizer, Resizer and CDN – Sirv <= 7.2.0 - Missing Authorization CVE-2024-27950 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N March 1, 2024
Image Optimizer, Resizer and CDN – Sirv <= 7.2.0 - Authenticated (Subscriber+) Server-Side Request Forgery CVE-2024-27949 6.4 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N March 1, 2024

Share this researcher's vulnerability discoveries

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation