Calculated Fields Form

Information

Software Type Plugin
Software Slug calculated-fields-form (view on wordpress.org)
Software Status Active
Software Author codepeople
Software Website cff.dwbooster.com
Software Downloads 7,203,790
Software Active Installs 50,000
Software Record Last Updated July 25, 2024

10 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
Calculated Fields Form <= 1.2.54 - Reflected Cross-Site Scripting Patched CVE-2024-29759 6.1 Rafie Muhammad March 25, 2024
Calculated Fields Form Professional <= 5.1.56 - Unauthenticated Stored Cross-Site Scripting Patched CVE-2024-2020 7.2 Asaf Mozes March 1, 2024
Calculated Fields Form <= 1.2.52 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-0963 6.4 Richard Telleng (stueotue) February 1, 2024
Calculated Fields Form <= 1.2.28 - Authenticated (Contributor+) Open Redirect via Shortcode Patched CVE-2023-51517 4.3 Ngô Thiên An (ancorn_) December 27, 2023
Calculated Fields Form <= 1.2.40 - Authenticated (Admin+) Stored Cross-Site Scripting Patched CVE-2023-6446 4.4 emad December 5, 2023
Calculated Fields Form <= 1.1.120 - Cross-Site Request Forgery Patched CVE-2023-26523 4.3 István Márton March 2, 2023
Calculated Fields Form <= 1.1.120 - Missing Authorization to Feedback Submission Patched CVE-2023-26523 4.3 István Márton February 28, 2023
Calculated Fields Form <= 1.1.150 - Authenticated (Administrator+) Stored Cross-Site Scripting Patched CVE-2023-0389 4.4 Numan Rajkotiya February 22, 2023
Calculated Fields Form <= 1.0.353 - Authenticated Stored Cross-Site Scripting Patched CVE-2020-7228 5.4 Ben Armstrong January 22, 2020
Calculated Fields Form <= 1.0.11 - Cross-Site Request Forgery to SQL Injection Patched 9.8 Ibrahim Raafat March 2, 2015

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation