Social Sharing Plugin – Sassy Social Share

Information

Software Type Plugin
Software Slug sassy-social-share (view on wordpress.org)
Software Status Active
Software Author heateor
Software Website www.heateor.com
Software Downloads 5,556,284
Software Active Installs 100,000
Software Record Last Updated June 22, 2024

8 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
Sassy Social Share 3.3.23 - Object Injection Patched CVE-2021-39321 8.8 Chloe Chamberland October 21, 2021
Sassy Social Share <= 3.3.60 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2024-2159 6.4 Dmitrii Ignatyev April 5, 2024
Social Sharing Plugin – Sassy Social Share <= 3.3.58 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2024-1989 6.4 Bassem Essam March 5, 2024
Sassy Social Share <= 3.3.56 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-1448 6.4 Richard Telleng (stueotue) February 20, 2024
Sassy Social Share <= 3.3.44 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2022-4451 6.4 István Márton December 21, 2022
Sassy Social Share <= 3.3.3 - Reflected Cross-Site Scripting Patched 6.1 Nicholas Mun (NRockhouse) November 29, 2022
Sassy Social Share <= 3.3.39 - Reflected Cross-Site Scripting Patched CVE-2021-24746 6.1 Paul J. Martinez March 15, 2022
Sassy Social Share <= 3.3.62 - Authenticated (Administrator+) Stored Cross-Site Scripting Patched CVE-2024-4924 4.4 Dmitrii Ignatyev May 22, 2024

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation