Product Vendors

Information

Software Type Plugin
Software Slug woocommerce-product-vendors
Software Status Active
Software Author WooCommerce
Software Website woocommerce.com
Software Record Last Updated June 24, 2024

9 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
WooCommerce Product Vendors <= 2.2.2 - Missing Authorization Patched CVE-2023-52186 5.3 Rafie Muhammad December 29, 2023
WooCommerce Product Vendors <= 2.2.1 - Missing Authorization Patched CVE-2023-51494 5.3 Rafie Muhammad December 27, 2023
WooCommerce Product Vendors <= 2.1.78 - Authenticated (Shop manager+) SQL Injection Patched CVE-2023-35879 6.6 Rafie Muhammad June 19, 2023
WooCommerce Product Vendors <= 2.1.76 - Authenticated (Vendor admin+) SQL Injection Patched CVE-2023-33331 7.2 Rafie Muhammad May 24, 2023
WooCommerce Product Vendors <= 2.1.76 - Reflected Cross-Site Scripting Patched CVE-2023-33332 6.1 Rafie Muhammad May 24, 2023
WooCommerce Products Vendor <= 2.1.65 - Unauthenticated SQL Injection Patched 9.8 foobar7 October 4, 2022
WooCommerce Products Vendor <= 2.1.65 - Insecure Direct Object Reference to Note Creation Patched 4.3 foobar7 October 4, 2022
WooCommerce Products Vendor <= 2.1.68 - Insecure Direct Object Reference to Vendor Commission Percentage Update Patched 4.3 foobar7 October 4, 2022
Product Vendors <= 2.0.35 - Reflected Cross Site Scripting Patched 4.7 Ram August 22, 2017

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation