Salon booking system

Information

Software Type Plugin
Software Slug salon-booking-system (view on wordpress.org)
Software Status Active
Software Author wordpresschef
Software Website salonbookingsystem.com
Software Downloads 542,315
Software Active Installs 6,000
Software Record Last Updated March 4, 2024

8 Vulnerabilities

Title CVE ID CVSS Researchers Date
Salon booking system < 8.7 - Authenticated (Editor+) Privilege Escalation CVE-2023-48319 7.2 lttn November 23, 2023
Freemius SDK <= 2.5.9 - Reflected Cross-Site Scripting via fs_request_get CVE-2023-33999 6.1 Rafie Muhammad July 18, 2023
Salon Booking System <= 8.4.6 - Cross-Site Request Forgery to Admin Role Change to Customer, User Meta Update via save_customer CVE-2023-3427 5.4 István Márton June 27, 2023
Salon booking system <= 7.9 - Reflected Cross-Site Scripting CVE-2022-43487 6.1 Gen Sato November 8, 2022
Salon Booking System and Salon Booking System Pro <= 7.6.2 - Sensitive Data Disclosure CVE-2022-0919 5.3 Huli, Cymetrics March 21, 2022
Salon Booking System and Salon Booking System Pro <= 7.6.2 - Sensitive Information Disclosure CVE-2022-0920 7.5 Huli, Cymetrics March 21, 2022
Freemius SDK <= 2.4.2 - Missing Authorization Checks 6.3 March 4, 2022
Salon booking system < 6.3.1 - Stored Cross-Site Scripting CVE-2021-24429 6.1 Phu Tran June 21, 2021

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation