SiteOrigin Widgets Bundle

Information

Software Type Plugin
Software Slug so-widgets-bundle (view on wordpress.org)
Software Status Active
Software Author gpriday
Software Website siteorigin.com
Software Downloads 40,035,400
Software Active Installs 600,000
Software Record Last Updated June 24, 2024

7 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
SiteOrigin Widgets Bundle <= 1.61.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via SiteOrigin Blog Widget Patched CVE-2024-5090 6.4 Ngô Thiên An (ancorn_) June 10, 2024
SiteOrigin Widgets Bundle <= 1.60.0 - - Authenticated (Contributor+) Stored Cross-Site Scripting via 'siteorigin_widget' Shortcode Patched CVE-2024-4362 6.4 stealthcopter May 21, 2024
SiteOrigin Widgets Bundle <= 1.58.7 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-1723 6.4 wesley (wcraft) March 4, 2024
SiteOrigin Widgets Bundle <= 1.58.3 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-1058 6.4 wesley (wcraft) February 12, 2024
SiteOrigin Widgets Bundle <= 1.58.2 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-1070 6.4 Nikolas February 12, 2024
SiteOrigin Widgets Bundle <= 1.58.1 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-0961 6.4 Webbernaut January 29, 2024
SiteOrigin Widgets Bundle < 1.51.0 - Authenticated (Admin+) Local File Inclusion Patched CVE-2023-6295 5.9 Sebastian Neef November 27, 2023

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation