|PPOM for WooCommerce <= 32.0.5 - Authenticated (Administrator+) Stored Cross-Site Scripting via plugin settings||CVE-2023-1839||Suprit S Pandurangi||May 2, 2023|
|PPOM for WooCommerce <= 32.0.6 - Reflected Cross-Site Scripting||CVE-2023-2256||Alex Sanford||May 1, 2023|
|PPOM for WooCommerce <= 23.9 - Missing Authorization to Stored Cross-Site Scripting||CVE-2021-25018||Krzysztof Zając||January 17, 2022|
|PPOM for WooCommerce <= 18.3 - Authenticated Stored Cross-Site Scripting||CVE-2019-14948||August 10, 2019|
|PPOM for WooCommerce <= 1.1 - Arbitrary File Upload||September 19, 2016|
All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.
Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.
The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.Documentation