WP Fastest Cache

Information

Software Type Plugin
Software Slug wp-fastest-cache (view on wordpress.org)
Software Status Active
Software Author emrevona
Software Website wordpress.org
Software Downloads 50,684,770
Software Active Installs 1,000,000
Software Record Last Updated July 23, 2024

Showing 1-20 of 34 Vulnerabilities

8.8
CVE ID Unknown
Jul 13, 2016
Researcher: Yorick Koster,
8.8
CVE ID Unknown
May 24, 2016
Researcher: Panagiotis Vagenas
7.4
CVE ID Unknown
Feb 22, 2018
Researcher: RIPS Technologies
4.9
CVE ID Unknown
May 23, 2016
Researcher: Panagiotis Vagenas
Title Status CVE ID CVSS Researchers Date
WP Fastest Cache <= 1.2.2 - Unauthenticated SQL Injection Patched CVE-2023-6063 9.8 Alex Sanford November 13, 2023
WP Fastest Cache < 0.8.4.9 - SQL Injection Patched CVE-2015-9316 9.8 Kacper Szurek November 11, 2015
WP Fastest Cache <= 0.8.9.5 - Directory Traversal Patched CVE-2019-13635 9.1 Imre Rad July 28, 2019
WP Fastest Cache < 0.9.5 - Cross-Site Request Forgery to Stored Cross-Site Scripting Patched CVE-2021-24870 8.8 Marc-Alexandre Montpas October 14, 2021
WP Fastest Cache < 0.9.5 - Authenticated (Subscriber+) SQL Injection Patched CVE-2021-24869 8.8 Marc-Alexandre Montpas October 14, 2021
WP Fastest Cache <= 0.9.0.2 - Authenticated (Subscriber+) Arbitrary File Deletion Patched 8.8 Glyn Wintle February 5, 2020
WP Fastest Cache <= 0.8.8.5 - Cross-Site Request Forgery via page to wpfastestcacheoptions Patched CVE-2018-17584 8.8 Mohammed Ansari October 9, 2018
WP Fastest Cache <= 0.8.5.9 - Local File Inclusion Patched 8.8 Yorick Koster, July 13, 2016
WP Fastest Cache <= 0.8.5.7 - Local File Inclusion Patched 8.8 Panagiotis Vagenas May 24, 2016
WP Fastest Cache < 0.8.3.5 - Multiple Cross-Site Request Forgery Patched CVE-2015-4089 8.8 Kevin Falcoz May 26, 2015
WP Fastest Cache <= 0.8.7.4 - SQL Injection Patched 7.4 RIPS Technologies February 22, 2018
WP Fastest Cache <= 1.2.6 - Authenticated (Administrator+) Arbitrary File Deletion Patched CVE-2024-4347 7.2 shaman0x01 May 10, 2024
WP Fastest Cache <= 1.1.4 - Authenticated(Administrator+) Blind Server Side Request Forgery via check_url Patched CVE-2023-1938 6.5 Erwan LR May 2, 2023
WP Fastest Cache <= 0.8.9.0 - Directory Traversal to Arbitrary File Deletion Patched CVE-2019-6726 6.5 Sebastian Neef January 24, 2022
WP Fastest Cache <= 0.9.1.6 - Authenticated (Admin+) Directory Traversal to Arbitrary File Deletion Patched CVE-2021-20714 6.5 Gen Sato April 27, 2021
WP Fastest Cache <= 0.8.8.5 - Cross-Site Scripting via rules[0][content] parameter Patched CVE-2018-17586 6.1 Mohammed Ansari October 9, 2018
WP Fastest Cache <= 0.8.8.5 - Cross-Site Scripting via wpFastestCachePage options, wpFastestCachePreload_number or wpFastestCacheLanguage parameter Patched CVE-2018-17585 6.1 Mohammed Ansari October 9, 2018
WP Fastest Cache <= 0.8.8.5 - Cross-Site Scripting via the rules[0][content] parameter in a wpfc_save_exclude_pages action Patched CVE-2018-17583 6.1 Mohammed Ansari October 9, 2018
WP Fastest Cache <= 0.8.5.7 - Missing Authorization Patched 4.9 Panagiotis Vagenas May 23, 2016
WP Fastest Cache <= 1.1.2 - Cross-Site Request Forgery via 'deleteCssAndJsCacheToolbar' Patched CVE-2023-1927 4.3 Marco Wotschka April 6, 2023

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation