Customer Reviews for WooCommerce

Information

Software Type Plugin
Software Slug customer-reviews-woocommerce (view on wordpress.org)
Software Status Active
Software Author ivole
Software Website wordpress.org
Software Downloads 3,949,707
Software Active Installs 60,000
Software Record Last Updated February 21, 2024

12 Vulnerabilities

4.3
CVE ID Unknown
Oct 4, 2023
Researchers:
Title CVE ID CVSS Researchers Date
Customer Reviews for WooCommerce <= 5.38.12 - Improper Authorization via submit_review CVE-2024-1044 5.3 Francesco Carlucci February 6, 2024
Customer Reviews for WooCommerce <= 5.38.9 - Authenticated (Author+) Arbitrary File Upload CVE-2023-6979 9.8 Artem Guzhva (hexcat) January 9, 2024
Customer Reviews for WooCommerce <= 5.38.1 - Missing Authorization via CR_Manual CVE-2023-51692 5.3 Abdi Pranata December 27, 2023
Customer Reviews for WooCommerce <= 5.38.1 - Missing Authorization via manual review reminders 4.3 November 19, 2023
Customer Reviews for WooCommerce <= 5.38.1 - Cross-Site Request Forgery via manual review reminders 4.3 November 19, 2023
Customer Reviews for WooCommerce <= 5.36.0 - Missing Authorization in Reviews Exporter CVE-2023-45101 5.4 Abdi Pranata October 6, 2023
Customer Reviews for WooCommerce <= 5.36.0 - Missing Authorization 4.3 October 4, 2023
Customer Reviews for WooCommerce <= 5.16.0 - Authenticated (Contributor+) Stored Cross-Site Scripting CVE-2023-0079 6.4 István Márton January 24, 2023
Customer Reviews for WooCommerce <= 5.15.0 - Authenticated (Subscriber+) Local File Inclusion CVE-2023-0080 8.1 István Márton January 23, 2023
Customer Reviews for WooCommerce <= 5.3.5 - Sensitive Data Exposure CVE-2022-40194 4.3 Muhammad Daffa September 22, 2022
Customer Reviews for WooCommerce <= 5.3.5 - Cross-Site Request Forgery CVE-2022-38470 5.4 Muhammad Daffa September 22, 2022
Customer Reviews for WooCommerce <= 5.3.5 - Multiple Unprotected AJAX Actions CVE-2022-38134 5.4 Muhammad Daffa September 22, 2022

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation