Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders

Information

Software Type Plugin
Software Slug essential-addons-for-elementor-lite (view on wordpress.org)
Software Status Active
Software Author wpdevteam
Software Website essential-addons.com
Software Downloads 77,756,132
Software Active Installs 2,000,000
Software Record Last Updated July 13, 2024

Showing 1-20 of 35 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.15 - Information Exposure Patched CVE-2024-3733 5.3 Webbernaut April 24, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.13 - Unauthenticated Sensitive Information Exposure Patched CVE-2024-2974 5.3 Ankit Patel March 29, 2024
Essential Addons For Elementor <=5.8.1 - Unauthenticated MailChimp API Key Disclosure Patched CVE-2023-3779 5.3 Ulyses Saicha July 19, 2023
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via Filterable Gallery Patched CVE-2024-1171 5.4 Nikolas February 12, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via Accordion Patched CVE-2024-1172 5.4 wesley (wcraft) February 12, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Image URl Patched CVE-2024-0585 5.4 Webbernaut January 17, 2024
Essential Addons for Elementor Lite <= 4.5.3 - Cross-Site Scripting Patched CVE-2021-24255 5.4 Ram April 13, 2021
Essential Addons for Elementor Lite <= 5.0.8 - Reflected Cross-Site Scripting Patched CVE-2022-0683 6.1 Pham Van Khanh (rskvp93) from VCSLab of Viettel Cyber Security, Nguyen Dinh Bien (biennd4) from VCSLab of Viettel Cyber Security. February 18, 2022
Essential Addons for Elementor <= 4.6.4 - Missing Authorization Patched 6.3 Chloe Chamberland May 5, 2021
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.23 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-5189 6.4 wesley (wcraft) June 10, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.22 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-5188 6.4 Ngô Thiên An (ancorn_) June 5, 2024
Essential Addons for Elementor <= 5.9.21 - Authenticated (Contributor+) Stored Cross-Site Scripting via Twitter Feed Patched CVE-2024-5073 6.4 stealthcopter May 29, 2024
Essential Addons for Elementor <= 5.9.15 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-34764 6.4 Ngô Thiên An (ancorn_) May 17, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.20 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-4624 6.4 wesley (wcraft) May 13, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.19 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'Interactive Circles' Patched CVE-2024-4275 6.4 Ngô Thiên An (ancorn_) May 9, 2024
Essential Addons for Elementor <= 5.9.19 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting via Several Widgets Patched CVE-2024-4449 6.4 Webbernaut May 9, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.17 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-4156 6.4 wesley (wcraft) April 30, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.15 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-4003 6.4 Ngô Thiên An (ancorn_) April 24, 2024
Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders <= 5.9.15 - Authenticated (Contributor+) Stored Cross-Site Scripting via Filterable Gallery & Interactive Circle Patched CVE-2024-3728 6.4 stealthcopter April 24, 2024
Essential Addons for Elementor <= 5.9.14 - Authenticated (Contributor+) Store Cross-Site Scripting via Widget URL Attribute Patched CVE-2024-3333 6.4 Ngô Thiên An (ancorn_) April 16, 2024

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation