Photo Gallery, Images, Slider in Rbs Image Gallery

Information

Software Type Plugin
Software Slug robo-gallery (view on wordpress.org)
Software Status Active
Software Author robosoft
Software Website robosoft.co
Software Downloads 1,998,898
Software Active Installs 50,000
Software Record Last Updated July 23, 2024

10 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
Photo Gallery, Images, Slider in Rbs Image Gallery <= 2.0.14 - Remote Code Execution Patched 9.8 Iran Cyber Security Group April 12, 2016
Photo Gallery, Images, Slider in Rbs Image Gallery <= 3.2.9 - Missing Authorization Patched CVE-2022-45841 8.1 Tien Nguyen Ahn December 12, 2022
Robo Gallery Plugin <= 3.2.11 - Cross-Site Request Forgery Patched CVE-2023-24414 4.3 thiennv January 30, 2023
Robo Gallery <= 3.2.9 - Cross-Site Request Forgery via getPluginStatus Patched CVE-2022-45804 4.3 István Márton February 2, 2023
Robo Gallery <= 3.2.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcodes Patched CVE-2023-27620 6.4 Rafshanzani Suhada March 13, 2023
Robo Gallery <= 3.2.15 - Authenticated(Administrator+) Stored Cross-Site Scripting Patched CVE-2023-3499 4.4 Felipe Restrepo Rodriguez (pfelilpe) August 15, 2023
Robo Gallery <= 3.2.17 - Authenticated (Author+) Stored Cross-Site Scripting Patched CVE-2024-22295 6.4 Bryan Satyamulya January 17, 2024
Robo Gallery <= 3.2.18 - Unauthenticated Information Exposure Patched CVE-2024-34382 5.3 Peng Zhou May 3, 2024
Photo Gallery, Images, Slider in Rbs Image Gallery <= 3.2.19 - Cross-Site Request Forgery to Post Creation and Limited Data Loss Patched CVE-2024-5343 8.8 JoanClarke2 June 18, 2024
Photo Gallery, Images, Slider in Rbs Image Gallery <= 3.2.19 - Authenticated (Author+) Stored Cross-Site Scripting via Image Title Patched CVE-2024-3894 6.4 Tim Coen June 18, 2024

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation